Jump to content
mac-forum.pl

Marek Harnik

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. MacBook Pro, Catalina, (czyli 10.15 OSX) i dziwoląg: Otrzymałem info o aktualizacji paru apek, w tym Garage Band. W trakcie aktualizacji - info: nie da się zaktualizować Garage Band poniewaz wymagany jest system 10.11 lub nowszy.... . Wynika stąd jasno (wg info AppStore), że system 10.15 jest starszy niż 10.11.... )))) Mac Book nie ma roku od daty zakupu i ma od nowości system Catalina (10.15.6), nie ruszany, nie "poprawiany" itd itd. Do tej pory myślałem że takie zachowania to specjalność winzgrozy. Okazuje się, że Apple zaczyna powielać osiągnięcia windowsów, a szkoda....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.